ethernet not working

Post Reply
redpost
Posts: 59
Joined: Tue Apr 21, 2009 2:06 pm

ethernet not working

Post by redpost »

We have several units that the ethernet ports only work intermittently. Any suggestions on how to get them to work all the time?

mbirger

Re: ethernet not working

Post by mbirger »

What do you mean work intermittently?
What do you mean several units? If so, probably some SW mismatch.
Please try re-install the drivers of the relevant Ethernet controllers.

redpost
Posts: 59
Joined: Tue Apr 21, 2009 2:06 pm

Re: ethernet not working

Post by redpost »

The ethernet ports seem to randomly appear and disappear in the device manager. We have had 5 units demonstrating this behavior. We have reinstalled the appropriate drivers and got the same behavior.

mbirger

Re: ethernet not working

Post by mbirger »

Please reply what is the HW revision of fit-PC2 you experience the problems with? Which Ethernet controller is on board?
Older revisions use RTL8111C device, while newer use RTL8111F.

redpost
Posts: 59
Joined: Tue Apr 21, 2009 2:06 pm

Re: ethernet not working

Post by redpost »

I've attached a pic of the ethernet ports listed through terminal. It does not specify if the device is RTL8111F or RTL8111C. I assume rev 7 is the revision number.
Attachments
2013-10-22_11-23-11_44.jpg
2013-10-22_11-23-11_44.jpg (1.77 MiB) Viewed 5686 times

mbirger

Re: ethernet not working

Post by mbirger »

Do you use Linux or Windows?
You're saying device manager but the capture is Linux terminal.

Please specify the exact OS.

Post Reply

Return to “Ethernet”