Analog audio in??

IntensePC_User
Posts: 44
Joined: Mon Feb 25, 2013 11:32 pm

Re: Analog audio in??

Post by IntensePC_User »

Here's an update for other users having the same problem/concern.

A fresh install of Windows was required to get the the analog audio input working again. Regardless of how many times I installed or uninstalled drivers from Compulab or Realtek, it simply wouldn't work. Unfortunately, it still ONLY shows the input port as a microphone and does NOT show up as a line-input.

Through some testing I've been able to get the port to generally function as a line-input by adjusting the microphone input's settings. First, disable any microphone boost. Next, set the microphone level to around 25 (of a possible 100). This allows for an input with no clipping of up to 1 Volt rms. The measured level won't actually be 1, instead it will read a bit lower, but that's a small price to pay for no-clipping.

Not an ideal solution, and certainly not as advertised, but I suppose it works well enough.

gabrielh
Site Admin
Posts: 1260
Joined: Thu Jun 02, 2011 1:13 pm

Re: Analog audio in??

Post by gabrielh »

You can use "Microphone" audio in as a Line In source
Gabriel Heifets

Fit-PC2/3/IntensePC support.

firedog
Posts: 14
Joined: Sat Mar 16, 2013 2:37 pm

Re: Analog audio in??

Post by firedog »

Hi-

See the attachment. I'm getting no audio output, and am missing the "speaker" tab/icon in the Realtek Management Console.

A clean windows install didn't solve the issue.
Attachments
realtek manager.jpg
realtek manager.jpg (246.32 KiB) Viewed 5255 times

gabrielh
Site Admin
Posts: 1260
Joined: Thu Jun 02, 2011 1:13 pm

Re: Analog audio in??

Post by gabrielh »

Gabriel Heifets

Fit-PC2/3/IntensePC support.

firedog
Posts: 14
Joined: Sat Mar 16, 2013 2:37 pm

Re: Analog audio in??

Post by firedog »

Hi-
This is what my registry looks like now.
Other than the specific "forcedisablejd" line, I'm not sure if I'm supposed to change something in the other lines.

Still no "speaker" tab in realtek audio manager.
Attachments
registry forceddisablejd.png
registry forceddisablejd.png (81.28 KiB) Viewed 5223 times

Post Reply

Return to “Audio”