Analog audio in??

IntensePC_User
Posts: 44
Joined: Mon Feb 25, 2013 11:32 pm

Analog audio in??

Post by IntensePC_User »

Hello,

I'm trying to use the Analog Input on the Intense PC Pro, running Windows 7, 32bit. I do have something plugged into the appropriate audio input port, so that is not the problem.

I've applied the registry update availabled in the Audio Output forum thread following fit-pc's instructions. This did not fix the Analog Input problem. Is there an equivalent registry update to fix this?

As of right now, it appears that Windows only recognizes the following:
Playback: Digital Out (Default), Headphone (Not Plugged In)
Recording: Digital In (Default)

Thanks for your help,

IntensePC_User
Posts: 44
Joined: Mon Feb 25, 2013 11:32 pm

Re: Analog audio in??

Post by IntensePC_User »

Following advice from a user in the "Audio output in Windows 8 on Intense PC" forum thread, I installed the newest drivers directly downloaded from Realtek.

Now I have the following devices after applying your registry patch:
Playback: Digital Out (Ready), Speakers (Default)
Recording: Digital In (Ready), Microphone (Default)

Unfortunately, a "Microphone" input isn't the same as a "Line-In." The Intense PC is marketed as having "Stereo line-out and stereo line-in". How do I disable the use of this input as a "microphone" and force it to see a "line-in?"

Thanks,

IntensePC_User
Posts: 44
Joined: Mon Feb 25, 2013 11:32 pm

Re: Analog audio in??

Post by IntensePC_User »

Just bumping the thread.

Anyone have any ideas on how to make audio input function as a stereo line-in rather than a microphone?

gabrielh
Site Admin
Posts: 1260
Joined: Thu Jun 02, 2011 1:13 pm

Re: Analog audio in??

Post by gabrielh »

Please uninstall any of audio drivers, and install the one that can be found on the Compulab's website. Reboot your IntensePC and check Realteck HD Audio Manager.
Gabriel Heifets

Fit-PC2/3/IntensePC support.

IntensePC_User
Posts: 44
Joined: Mon Feb 25, 2013 11:32 pm

Re: Analog audio in??

Post by IntensePC_User »

Hi gabrielh,

I've previously tried your suggestion with no luck. I've tried it again to verify.

First I removed all drivers, rebooted the PC. Next I downloaded the drivers directly from Compulab, here:
http://www.fit-pc2.com/download/Intense ... 7/drivers/

Then, Installed the downloaded driver, rebooted the PC. Updated the registry with your audio patch, rebooted the PC. I have a device attached to the line input. The following screenshots show all the information I think you'll want to see:
Screen1.png
Screen1.png (20.8 KiB) Viewed 9118 times
Screen2.png
Screen2.png (79.08 KiB) Viewed 9118 times
Screen3.png
Screen3.png (65.21 KiB) Viewed 9118 times
Another pic in the next post verifies the registry setting from the patch.
As you can see, it isn't showing a stereo analog input. Any suggestions?

IntensePC_User
Posts: 44
Joined: Mon Feb 25, 2013 11:32 pm

Re: Analog audio in??

Post by IntensePC_User »

fourth screenshot:
Screen4.png
Screen4.png (64.94 KiB) Viewed 9118 times

gabrielh
Site Admin
Posts: 1260
Joined: Thu Jun 02, 2011 1:13 pm

Re: Analog audio in??

Post by gabrielh »

I am unable to confirm your issue. Please make a fresh setup of Win7 x32 and install the provided audio driver. Then enter regedit utility and search for "forcedisablejd" string. Replace it's value to 01 at any locations it will be found (about 3). Restart your PC.
Gabriel Heifets

Fit-PC2/3/IntensePC support.

IntensePC_User
Posts: 44
Joined: Mon Feb 25, 2013 11:32 pm

Re: Analog audio in??

Post by IntensePC_User »

Hi Gabriel,

All of my above screenshots were done from a completely clean install of Win 7 32 bit. I've now spent a many hours getting this PC set up to run properly and I'd really prefer to not lose all that work.

Can you show me equivalent screenshots from a system with a working analog stereo line-in?

Thank you.

gabrielh
Site Admin
Posts: 1260
Joined: Thu Jun 02, 2011 1:13 pm

Re: Analog audio in??

Post by gabrielh »

Sure

Here is a completely clean system with a 32 bit version of Windows 7
Image
Gabriel Heifets

Fit-PC2/3/IntensePC support.

IntensePC_User
Posts: 44
Joined: Mon Feb 25, 2013 11:32 pm

Re: Analog audio in??

Post by IntensePC_User »

Thanks for posting a screenshot of your system.

It looks like you don't have a stereo line-input either, only a stereo microphone input. Any ideas on how to change that?

Post Reply

Return to “Audio”