Now the second IntensePC has broken down.

Post Reply
Posts: 67
Joined: Wed Aug 29, 2012 12:18 am

Now the second IntensePC has broken down.

Post by emurach »

The second IPC is now turning itself off randomly.

Temps like 30-32 from TjMAx 105C. Just suddenly turns off. Like Power was pulled.

Things i've noticed. When Lost the first the second was working fine on the 4th version of the UEFI Firmware. Some along the line Samsung driven Magician stopped working right. It run up and scans forever, And Intel Driver and Support Assistant did same thing. like it wasn't finding what it needed.

The power off happens in UEFI, and ubuntu too. So its not an OS.

All of these break downs parallel what saw in the breakdown of the first machine. I suspect its pc-fits deployment of tiano here. I can't support tiano core here in any replacement product. There is no 100% recovery on the firmware and the design isn't dual uefi firmware either. There should be indicators to tell the owner why power was pulled.

New these were 2K machines fully configured up. and last only 5years or so. Watch it be a ROHS issue. Tin wiskers.

Like the first one and I'm replacing the second unit with an Intel Nuc8i7hvk fully configured up. Airtop2 is not a choice given machine placement under the TV. And Airtop was using Tiano I believe.

I tried a last ditch effort and install uefi v5 firmware. the ME failed to find and upgrade though. but it turn it self off later while scanning for windows updates while running on v5 uefi firmware. Clearly there a hardware issue somewhere.

Site Admin
Posts: 419
Joined: Mon Dec 25, 2017 4:21 pm

Re: Now the second IntensePC has broken down.

Post by tamir »

Please see below suggestions:
Have you ran diagnostics on both RAM and storage?
Have you eliminated possible peripheral failure?
Did you try to re-flash the BIOS with the latest firmware?
Have you tried an alternative PSU ?

Post Reply

Return to “Intense PC BIOS”