Wireless Interface

Find fit-PC3 news at https://plus.google.com/+Fitpc-by-compulab/
Post Reply
wfran93023
Posts: 3
Joined: Mon Jul 23, 2012 7:56 pm

Wireless Interface

Post by wfran93023 »

My PC3 with Win7 is mounted in my "radio car" for emergency comms. Have been using the IOGEAR GKM681R wireless keyboard with this setup for a couple of months. Recently, the alphanumeric keys stopped working...in other words, I can't type. The trackball, scroll, and other control keys work. At IOGEAR's suggestion, I installed the keyboard on another computer and all worked successfully, so they're out of the picture.
What on earth might have changed in the OS?, or whatever, that part of the keyboard would stop working?? I'm bumfuzzled on this one and looking for suggestions as to where to look.
Thanks for any ideas.
Wayne
W6OEU
Ojai, CA

wfran93023
Posts: 3
Joined: Mon Jul 23, 2012 7:56 pm

Re: Wireless Interface

Post by wfran93023 »

As a follow up...I rebooted and hit F2 to go to the bios. That key worked and all the keys worked as I navigated around the settings. However, as soon as I exited the bios and Win7 launched the alphanumeric keys stopped working. Strange!

irads
Site Admin
Posts: 2365
Joined: Mon Mar 16, 2009 2:11 pm

Re: Wireless Interface

Post by irads »

Your description indicates a SW corruption or misconfiguration. Maybe with related device drivers.
-------------------------
Irad Stavi
Forum admin

-------------------------

Post Reply

Return to “General fit-PC3 questions”