Whistle from fit-VGA

Discussions about fit-PC2 accessories
Post Reply
Max Galemin
Posts: 2
Joined: Sun Feb 27, 2011 3:53 am

Whistle from fit-VGA

Post by Max Galemin »

Hi,

I'm using fit-VGA with Beagleboard-xM (linux kernel 2.6.32) and it works great with resolution 800x600@60 but at higher resolutions I have an issue. At 1024x768@60 I can see the clear picture for about a minute and then I hear light whistle from the fit-VGA and my monitor goes in power saving mode (it looks like there is no signal at the output of the converter). This weird whistle can be fixed only after powering of/on the board.

Could you please tell me if it's an issue with fit-VGA or I have to use some specific settings for resolutions higher than 800x600? Thanks.


Cheers,
Max.

irads
Site Admin
Posts: 2366
Joined: Mon Mar 16, 2009 2:11 pm

Re: Whistle from fit-VGA

Post by irads »

fit-VGA was tested with 1080p resolution and works fine.
It is powered from the HDMI output, so one option is that it might be starved for power by BeagleBoard.

Another option is that there is a specific problem with your fit-VGA unit. I suggest you try it with a PC at higher resolution to tell the source of the problem.
-------------------------
Irad Stavi
Forum admin

-------------------------

Max Galemin
Posts: 2
Joined: Sun Feb 27, 2011 3:53 am

Re: Whistle from fit-VGA

Post by Max Galemin »

Hi,

I found the exact reason of this whistle. It's because of insufficient current on DVI connector of Beagleboard-xM. fit-VGA works perfect! Thanks for such a great product!

Cheers,
Max.

Post Reply

Return to “fit-PC2 accessories”