Page 1 of 1

Strange problem

Posted: Mon Jun 13, 2011 9:15 am
by PodcastBunker
I have the FitPC2i and I have run into a real puzzler.
I have tried 2 different firewalls.

I have run iPCOP and Smoothwall for years on old PC's
and never had an issues with port forwarding.

For some reason I can get FITPC2i to work as a Firewall with both
Smoothwall and PFSense but in neither case can I get port forwarding to
work at all. I've tried for hours. Nothing. Both firewalls see both network interfaces, load the interfaces fine every boot. But no matter what I try
Port Forwarding does not and will not work on the FitPC2i as far as I have
tried. And trust me I"ve spend hours trying until I gave up. Could I have a bad
unit ?? I have seen others on here and other places in google searches that seem to have it working fine as a firewall. Any suggestions to try would be greatly appreciate. At this point I'm just using it as a standby Linux box with
Peppermint Linux. Kind of a waste really. I intended on using it as a low power firewall. Is their maybe a setting in bios I'm overlooking on how
the Ethernet ports behave ? I can't imagine a setting like that, but I guess
I should ask to cover the bases.

Thanks for any help.