XP Installation not working properly

Post Reply
Posts: 47
Joined: Mon Apr 27, 2009 12:02 am

XP Installation not working properly

Post by RonM »

It's sad, I know, to be using an old hardware model, but it's what I have and I need help.

As noted in another recent post, I have a Fit-PC2. I have installed a new HD and have apparently successfully installed Windows XP. I had an SP2 install disk, and when I installed I could not subsequently use Windows update -- got an error message in effect saying that there was some internal issue.

I forced an SP3 update by obtaining the file and running it on the Fit. It appeared to work fine, installed and several of the improvements were immediately available. However, when I tried to run Windows Update, this time it just cranks away but never actually comes back with information on the available updates. No error message or timeout, though.

I also have installed the music server application to support my Squeezebox environment, Logitech Media Server. Again, install seemed to work fine, but when I try to start LMS it appears, at first, to start, but then stops. It cannot be started or configured.

I can't help but think these two problems might be connected in some way.

In LMS, when I check diagnositics, it says there might be a software conflict, and identifies ports 3483, 9000 and 9090 as having "failed".

Note that XP tried to get me to install support for the audio capability of the Fit, but I wouldn't let it. On the offchance that this had something to do with my problems, I installed the Fit driver. Made no difference. I have now disabled the Realtek hardware.

Any suggestions?


Post Reply

Return to “XP installation”