[solved] USB-port issue - again!

Moderator: Andrey.Mazlin

Post Reply
Mikael63
Posts: 66
Joined: Sun Aug 19, 2018 9:53 am

[solved] USB-port issue - again!

Post by Mikael63 »

My MBM2 Pro continues to give problems for USB ports. I have a USB-stick connected to one of the ports (right front) all the time. This unit is un-mounted approximately once a day for being mounted again. I only notice this by the file manager opens and displaying the contents of the stick. I have tried to change port (left front) and I have tried with another USB-stick but it makes no difference. Annoying :evil:
Last edited by Mikael63 on Sat Jun 26, 2021 11:42 am, edited 1 time in total.
Linux Mint Ulyssa (20.1) Cinnamon @ MBM2 Pro

Andrey.Mazlin
Posts: 47
Joined: Tue May 05, 2020 7:02 am

Re: USB-port issue - again!

Post by Andrey.Mazlin »

Hello!
Since we are speaking about Linux based version, I'd recommend you to ask this question on Mint forum:
https://forums.linuxmint.com/
Maybe the issue is related to 'power saving' option.
Andrey Mazlin, Application Support Engineer
Useful links:
https://fit-iot.com/web/
Support Wiki: http://www.fit-pc.com/wiki/
Support mail: fitpcsupport@compulab.co.il

Mikael63
Posts: 66
Joined: Sun Aug 19, 2018 9:53 am

Re: USB-port issue - again!

Post by Mikael63 »

Done that. No luck so far.

Regarding "power saving" option in Mint:
https://www.technipages.com/linux-mint- ... nt-options
Nothing about let USB-ports sleep.

Edit:
Found this
https://forums.linuxmint.com/viewtopic.php?t=273460

(as a note, give the command at 2021-06-13, 21:52)
Edit: Nope.
Trying something else now.
Linux Mint Ulyssa (20.1) Cinnamon @ MBM2 Pro

Mikael63
Posts: 66
Joined: Sun Aug 19, 2018 9:53 am

Re: USB-port issue - again!

Post by Mikael63 »

The problem, which may not be a problem, seems to be due to the USB port going into sleep mode. With a mouse connected to the hub, this issue does not happen. It may also be true that the problem started when I removed an extra wireless mouse that was connected to the hub. Either I leave this as it is and turn off the file explorer to open when a device is connected, or just continue to have the mouse connected to the hub.
Linux Mint Ulyssa (20.1) Cinnamon @ MBM2 Pro

Post Reply

Return to “fitlet2 hardware”