LAN Interfaces Not Visible in OS

tamir
Site Admin
Posts: 419
Joined: Mon Dec 25, 2017 4:21 pm

Re: LAN Interfaces Not Visible in OS

Post by tamir »

Does your units have any kind of FACET card (extension board) installed?

edavid
Posts: 7
Joined: Tue Apr 23, 2019 11:46 am

Re: LAN Interfaces Not Visible in OS

Post by edavid »

I had the same issue. one port missing.
did the BIOS reset : http://fit-pc.com/wiki/index.php?title= ... leshooting
now it works.
a regular reset from within the BIOS didn't have any effect
there's a FPCI FACET installed.

JohnGalt
Posts: 9
Joined: Wed Jul 18, 2018 2:40 am

Re: LAN Interfaces Not Visible in OS

Post by JohnGalt »

@edavid ... I did receive this link from CompuLab this morning.

https://fit-pc.com/wiki/index.php?title ... n_start-up

Basically on Rev 1.0 and 1.1 FC cards, there is a problem which effects the power sequencing, this resulting the dropping of the built in Ethernet interface(s).

We are starting the process of replacing all our FC-PCI Rev 1.0 boards with the 1.2 ... I'm so thankful this isn't something wrong in the underlying Fitlet2 board. Once I confirm that this FC-PCI Rev 1.2 board fixes the problem, I'll post back here.

ericarnoldy
Posts: 1
Joined: Mon Apr 29, 2019 4:25 pm

Re: LAN Interfaces Not Visible in OS

Post by ericarnoldy »

Watching this thread

irads
Site Admin
Posts: 2363
Joined: Mon Mar 16, 2009 2:11 pm

Re: LAN Interfaces Not Visible in OS

Post by irads »

Any fitlet2 user suffering from erratum FITLET2ERR005, please contact support@fit-pc.com for handling.

https://fit-pc.com/wiki/index.php?title ... n_start-up

We will usually replace the problematic FACET-Card by RMA.

Sorry for the inconvenience.
-------------------------
Irad Stavi
Forum admin

-------------------------

edavid
Posts: 7
Joined: Tue Apr 23, 2019 11:46 am

Re: LAN Interfaces Not Visible in OS

Post by edavid »

Sad to hear that.
I just received 3 FPCI and 4FPOE. all of them on v1.0

Post Reply

Return to “General fitlet2 questions”