2 Fit PC2's not working

Post Reply
Posts: 3
Joined: Mon Feb 08, 2010 5:07 pm

2 Fit PC2's not working

Post by ccrum »

I have two Fit-PC2's. One is a dual ethernet unit with no wifi and the other is a single ethernet with wifi. I am having issues with both. The dual ethernet unit seems to be dead. It was running with LinuxICE on the built in memory until I tried to add a hard drive. I put the hard drive in, plugged in the power, and the power and HDD light come on and never go off. I get nothing on the display at all. I've tried holding down F2 key, but it seems it is not even getting to the bios. After removing the HDD, I tried to boot, but I still get only the power light, with nothing on the display. I tired holding down the F2 key while powering on in this state as well and still nothing. Is my PC dead?

On the wifi unit, I had Fedora installed on a HDD working. I wanted to try WinXP so I took a WinXP HDD from an older pc I had, and inserted it in place of the Linux HDD. I can boot, and get the bios screen and enter the BIOS settings, but that is all. Letting it try to boot to the OS fails and the PC continuosly restarts. When putting the Fedora disk back in, Fedora will boot. I know when the older PC running WinXP was last turned on, it booted correctly. Do you have any suggestions for this or should I just try a re-install?

Site Admin
Posts: 1260
Joined: Thu Jun 02, 2011 1:13 pm

Re: 2 Fit PC2's not working

Post by gabrielh »

1. The FitPC2 with a dual Ethernet ports (FitPC2i) should be RMAed.
2. Please reinstall winXP on your single Ethernet port version of a FitPC2. Transferring harddisk with a WinXP setup from another system to a new one is highly unrecommended, and a new setup routine advised.
Gabriel Heifets

Fit-PC2/3/IntensePC support.

Post Reply

Return to “fit-PC2 hardware”