Search found 3 matches

by Schnellerfinger
Fri Jan 22, 2016 8:33 pm
Forum: fitlet BIOS
Topic: No operation after Bios Update to SBCFLT_0.08.08 2015.11.30
Replies: 10
Views: 12383

Re: No operation after Bios Update to SBCFLT_0.08.08 2015.11

Today I installed the new version of the BIOS. It was kind of confusing as it is listed to be the same version, size and date as the file I downloaded several weeks before. MD5 is different, so I used COMP and it finds 10 bytes to have different values. C:\Users\Niels>comp "O:\78 Fitlet\02 Bios\SBCF...
by Schnellerfinger
Wed Jan 06, 2016 7:54 pm
Forum: fitlet BIOS
Topic: No operation after Bios Update to SBCFLT_0.08.08 2015.11.30
Replies: 10
Views: 12383

Re: No operation after Bios Update to SBCFLT_0.08.08 2015.11

I also had success to finally revive fitlet after many many tryouts. That was kind of luck as I was very close to believe in system brick. Then I flashed back to the previous BIOS version using the old AFUDOS flash tool that I both fortunately downloaded a couple of days before the update was announ...
by Schnellerfinger
Wed Dec 16, 2015 9:53 pm
Forum: fitlet BIOS
Topic: No operation after Bios Update to SBCFLT_0.08.08 2015.11.30
Replies: 10
Views: 12383

No operation after Bios Update to SBCFLT_0.08.08 2015.11.30

Hey there, I received my new fitlet iA10 Barebone about a week ago. Today I updated BIOS to Version SBCFLT_0.08.08 2015.11.30. Until step 6 (reset after successfull update) everything was al right. After the reset there is no output to the monitor (both HDMI ports). LED is green. The following measu...

Go to advanced search