Search found 5 matches

by Yoshï
Tue Feb 03, 2015 9:44 am
Forum: Display interface
Topic: Lost DVI signal following OS selection (Grub)
Replies: 6
Views: 5062

Re: Lost DVI signal following OS selection (Grub)

Hello, Thanks for your help. @mbirger: Unfortunately, I did not find a solution. Could you tell me if your linux expert has an idea about the problem according to the messages in the syslog? @ Denis: I have installed Ubuntu Server 14.04 LTS and I still have the same problem: I lost the video signal ...
by Yoshï
Sat Jan 24, 2015 12:03 pm
Forum: Display interface
Topic: Lost DVI signal following OS selection (Grub)
Replies: 6
Views: 5062

Re: Lost DVI signal following OS selection (Grub)

In the file /var/log/syslog , I have the following lines: gma500 0000:00:02.0: trying to get vblank count for disabled pipe 1 gma500 0000:00:02.0: trying to get vblank count for disabled pipe 1 gma500 0000:00:02.0: LVDS-1: EDID block 0 invalid. gma500 0000:00:02.0: Backlight lvds set brightness 7a12...
by Yoshï
Mon Jan 19, 2015 11:58 pm
Forum: Display interface
Topic: Lost DVI signal following OS selection (Grub)
Replies: 6
Views: 5062

Lost DVI signal following OS selection (Grub)

Hello, Following a HDD crash, I have changed the device in my Fit-PC2. I have installed Ubuntu server 12.04 LTS on the new HDD from a usb-live. Nothing strange during the setup but when I reboot the computer I can not access to the prompt. The signal video is lost just after the OS Selection on grub...
by Yoshï
Thu Jan 09, 2014 10:44 pm
Forum: Ethernet
Topic: [Solved]Ethernet Port broken?
Replies: 1
Views: 3320

Re: Ethernet Port broken?

OK Wrong Alert. Actually, it was a hardware problem with the Switch!
:roll:
by Yoshï
Thu Jan 09, 2014 3:41 pm
Forum: Ethernet
Topic: [Solved]Ethernet Port broken?
Replies: 1
Views: 3320

[Solved]Ethernet Port broken?

Hello Everyone, Two years ago, I bought a Fit Pc2i . I use this wonderful device as router and wireless point for my home network .So far, I have been very satisfied but few days ago I started to get troubles with my ethernet network. I lost the wired connection randomly. I try to describe the probl...

Go to advanced search