Search found 4 matches

by kevtcg
Tue Aug 27, 2013 3:30 am
Forum: Other operating systems on fit-PC3
Topic: XenServer 6.2 on Fit-PC3 Pro
Replies: 9
Views: 13038

Re: XenServer 6.2 on Fit-PC3 Pro

IT WORKED!!! So for anyone following this thread. Although I have had no luck getting XENServer to run on the FitPC3 Hardware, VMWare ESXi will run perfectly provided you are running BIOS SBC_2.1.0.333_13 X64 The hardware actually runs admirably well as a Virtualisation server. It's a shame I couldn...
by kevtcg
Mon Aug 26, 2013 4:44 am
Forum: Other operating systems on fit-PC3
Topic: XenServer 6.2 on Fit-PC3 Pro
Replies: 9
Views: 13038

Re: XenServer 6.2 on Fit-PC3 Pro

THanks Randy

Did you just do a straight install? I may update the Bios on my FitPC and see if I can get that to work.

.....now to work out how to do that........

I'll Keep you posted
by kevtcg
Wed Aug 14, 2013 5:40 am
Forum: Other operating systems on fit-PC3
Topic: VMware vSphere ESXi 5.0 Hypervisor
Replies: 8
Views: 10500

Re: VMware vSphere ESXi 5.0 Hypervisor

Hi All

Has anyone tried to install ESXi on bios 2.1.0.333_12.2 or above? I have 4 x fitPC3's with this Bios and Everytime I try to install ESXi it installs but then comes up with a "Select Boot Device" on re-boot. Same with XEN Server

Any Pointers would be greatly appreciated
by kevtcg
Wed Aug 14, 2013 5:09 am
Forum: Other operating systems on fit-PC3
Topic: XenServer 6.2 on Fit-PC3 Pro
Replies: 9
Views: 13038

Re: XenServer 6.2 on Fit-PC3 Pro

Hi Guys Having the same problem and would LOVE a solution. I have a Fit-PC3 (4 of them) and I have tried the following hypervisors with the following results XENServer 5.6 - Installed Successfully XENServer 6.2 - Installs but gets boot menu VMWare ESXi 5.0 - Installs but gets boot menu VMWare ESXi 5...

Go to advanced search