Search found 2 matches

by anguyen
Sat Jul 20, 2013 5:42 am
Forum: General Intense PC questions
Topic: ESXi 5.0
Replies: 9
Views: 9830

Re: ESXi 5.0

Finally figured out the hardware compatibility issue.. after 3 days, of investigations.. For those who wants to use the Intense PC Pro as an ESXi server, don't use the new "CR_2.2.0.377 X64" firmware. You will need to downgrade to the previous version. After downgrade the firmware to "CR_2.2.0.346 X...
by anguyen
Wed Jul 17, 2013 11:10 am
Forum: General Intense PC questions
Topic: ESXi 5.0
Replies: 9
Views: 9830

Re: ESXi 5.0

Hi All, I am trying to install ESXi 5.1 on the Intense PC Pro, but keep getting the error message below when it try to load the kernel and it just hangs there: ============================= Memory map contains overlapping ranges Multiboot MemMap contains overlapping range ===========================...

Go to advanced search