Search found 7 matches

by joaofcosta
Fri Mar 17, 2017 12:36 pm
Forum: Other operating systems on IPC2
Topic: IPC2 ESXi
Replies: 7
Views: 22737

Re: IPC2 ESXi

ESXi 6.5.0 installs perfectly with just one network interface available.
by joaofcosta
Fri Feb 19, 2016 8:02 pm
Forum: General Intense PC questions
Topic: VMWare 5.5 - no NIC found?
Replies: 3
Views: 5812

Re: VMWare 5.5 - no NIC found?

I have several intense PC's running ESXi, but two of them show intermittent issues, causing erratic reboots - it can be ok for 6 months, but it can also happen 10 times a day. Any idea?


Enviado do meu iPad usando o Tapatalk
by joaofcosta
Fri Feb 19, 2016 8:00 pm
Forum: General Intense PC questions
Topic: VMWare 5.5 - no NIC found?
Replies: 3
Views: 5812

Re: VMWare 5.5 - no NIC found?

Please check ESXi 5.0
http://fit-pc.com/forum/viewtopic.php?t=2856


Enviado do meu iPad usando o Tapatalk
by joaofcosta
Tue Jan 06, 2015 9:26 pm
Forum: Intense PC faults and troubleshooting
Topic: every half an hour
Replies: 17
Views: 16402

Re: every half an hour

Hi, I have 2 IPC5 computers with SSD and 8Gb RAM and they're facing a similar issue: one of them is constantly rebooting itself and sometimes it just shuts down; the other has just shutted down once. They're running VMWare ESXi and I have 4 other devices that never had any issue, only the most recen...
by joaofcosta
Thu Mar 27, 2014 3:36 pm
Forum: Other operating systems on IPC2
Topic: IPC2 ESXi
Replies: 7
Views: 22737

IPC2 ESXi

Anyone tried ESXi on IPC2?
I need both NICs running, but there is no obligation to install latest ESXi version - just one that works :)

Thank you.
by joaofcosta
Wed Jun 05, 2013 8:01 am
Forum: General Intense PC questions
Topic: ESXi 5.0
Replies: 9
Views: 9669

Re: ESXi 5.0

Hi again, Found out that my ESXi installation issue was due to beginner's guess: I have installed just 2Gb of RAM, because ESXi needs at least 2Gb.... When installing ESXi5 the installation just stalled.... when I tried to install ESXi4 I finally got the answer: it needed 2Gb but I only had 1.7Gb! I...
by joaofcosta
Mon Jun 03, 2013 4:27 pm
Forum: General Intense PC questions
Topic: ESXi 5.0
Replies: 9
Views: 9669

Re: ESXi 5.0

Hi, Just received Intense PC Std and when I try to install ESXi 5.1 the machine boots after the initial Loading screen (it loads everything and it boots when the ... message appears), and it never seems to install. Tried with SSD and HDD drives and the same happened - do I need special BIOS configur...

Go to advanced search