Search found 6 matches

by ThatTallGuy
Wed Feb 24, 2016 7:30 am
Forum: Linux on fit-PC3
Topic: Getting kicked off wireless network frequently
Replies: 1
Views: 2654

Getting kicked off wireless network frequently

Ubuntu 15.10 Wireless network with wpa2-psk From syslog: ... everything fine and then: Feb 23 08:19:55 silent wpa_supplicant[734]: wlp5s0: CTRL-EVENT-DISCONNECTED bssid=e0:8e:3c:03:4f:f8 reason=7 Feb 23 08:19:55 silent NetworkManager[608]: <info> (wlp5s0): roamed from BSSID E0:8E:3C:03:4F:F8 (SINGTE...
by ThatTallGuy
Tue Jan 01, 2013 4:13 pm
Forum: Linux on fit-PC3
Topic: Ubuntu [lubuntu] / no sound over HDMI
Replies: 7
Views: 5222

Re: Ubuntu [lubuntu] / no sound over HDMI

The pavucontrol will install all the necessary HDMI related libraries I have installed pavucontrol and it has not changed anything. Previously, I could run aplay -D plughw:CARD=Generic,DEV=3 /usr/share/sounds/alsa/Front_Center.wav And I got sound just fine, but other things didn't play because HDMI...
by ThatTallGuy
Mon Dec 31, 2012 11:06 pm
Forum: Linux on fit-PC3
Topic: Ubuntu [lubuntu] / no sound over HDMI
Replies: 7
Views: 5222

Re: Ubuntu [lubuntu] / no sound over HDMI

gabrielh wrote:To enable HDMI output on Ubuntu 12.10, try to install pavucontrol
Is pulseaudio required for HDMI audio? I don't currently have it running.
by ThatTallGuy
Fri Dec 28, 2012 4:19 am
Forum: Linux on fit-PC3
Topic: Ubuntu [lubuntu] / no sound over HDMI
Replies: 7
Views: 5222

Re: Ubuntu [lubuntu] / no sound over HDMI

OK, revised question. Also a continuing document of where I am for future readers with the same problem. First, thanks to this page (http://superuser.com/questions/53957/what-do-alsa-devices-like-hw0-0-mean-how-do-i-figure-out-which-to-use) I've learned about sound device aliases, which is good beca...
by ThatTallGuy
Fri Dec 28, 2012 3:43 am
Forum: Linux on fit-PC3
Topic: Ubuntu [lubuntu] / no sound over HDMI
Replies: 7
Views: 5222

Re: Ubuntu [lubuntu] / no sound over HDMI

More data, if it helps: tdb@silent:~$ aplay -l **** List of PLAYBACK Hardware Devices **** card 0: Generic [HD-Audio Generic], device 3: HDMI 0 [HDMI 0] Subdevices: 1/1 Subdevice #0: subdevice #0 card 1: SB [HDA ATI SB], device 0: ALC888 Analog [ALC888 Analog] Subdevices: 1/1 Subdevice #0: subdevice...
by ThatTallGuy
Thu Dec 27, 2012 5:12 pm
Forum: Linux on fit-PC3
Topic: Ubuntu [lubuntu] / no sound over HDMI
Replies: 7
Views: 5222

Ubuntu [lubuntu] / no sound over HDMI

Hi, I've installed lubuntu 12.10 on my fit-pc3 and cannot get any sound over the HDMI port. I see that the device is recognized -- aplay seems to work correctly (with -D hwplug:1,0) although no sound is heard. Alsamixer reports all output values at 100% and unmuted. (Yes the TV volume is up high.) A...

Go to advanced search