Search found 11 matches

by girotel
Thu Feb 14, 2013 7:23 pm
Forum: Display interface
Topic: Strange displayport behavior
Replies: 8
Views: 9623

Re: Strange displayport behavior

Hello, Thanks for a reply. Cable is DP 1.2 certified. Monitor display is just fine. Will check with other DP monitor an cable shortly. But i find it stange because pc boots to windows an windows is running normally, my monitor and cable all of a sudden should malfunction and change the resolution so...
by girotel
Wed Feb 13, 2013 9:22 am
Forum: Display interface
Topic: Strange displayport behavior
Replies: 8
Views: 9623

Re: Strange displayport behavior

Hello,

This unit in not performing as it should, this is not normal while the os is running the display disappears and the only way to fix it is to detach and attach the displayport cable.

Is there a way to fix this ?

If not i will return the unit and ask a refund.

With kind regards,

Girotel
by girotel
Sat Feb 02, 2013 4:15 am
Forum: Intense PC BIOS
Topic: IDE ATA/ATAPI Controllers issue
Replies: 6
Views: 6815

Re: IDE ATA/ATAPI Controllers issue

Hello,

Any Response from intel ?
by girotel
Thu Jan 03, 2013 3:12 pm
Forum: Display interface
Topic: Strange displayport behavior
Replies: 8
Views: 9623

Strange displayport behavior

Hello, I have the following strange displayport behavior ? Did the following. Only one pc is attached to the monitor and that is the displayport. Restart the PC. Go inside the motherboard bios, it dont matter stay in bios boot/configuration screen. Turn off the monitor for 30 sec Start the monitor a...
by girotel
Sun Nov 25, 2012 2:18 pm
Forum: Windows on Intense PC
Topic: Windows XP Compatibility
Replies: 11
Views: 12884

Re: Windows XP Compatibility

Hi, You can run Windows XP and Windows 8 on Intense PC Pro, as stated above Compulab does not support this. You can find the official drivers on site vendors like Intel, Realtek, etc, Intel USB 3 drivers are not supported on Windows XP. Have several windows xp, windows 7, windows 8 and windows serve...
by girotel
Sun Nov 25, 2012 1:52 pm
Forum: Intense PC BIOS
Topic: IDE ATA/ATAPI Controllers issue
Replies: 6
Views: 6815

Re: IDE ATA/ATAPI Controllers issue

Hello,

Thanks for the response.

Software issue ?

Perhaps you could ask Intel to fix this problem ?

Never ever experienced these kind of issues on other computers.

With kind regards

Girotel
by girotel
Sun Nov 11, 2012 10:32 am
Forum: Intense PC BIOS
Topic: IDE ATA/ATAPI Controllers issue
Replies: 6
Views: 6815

Re: IDE ATA/ATAPI Controllers issue

Hi,

Could you confirm that this issue exsists and replicate these results ?

Thank you
by girotel
Sun Nov 11, 2012 10:21 am
Forum: Intense PC BIOS
Topic: Boot Menu for USB boot
Replies: 2
Views: 3151

Re: Boot Menu for USB boot

Thanks for the info.
by girotel
Fri Nov 02, 2012 1:00 am
Forum: Intense PC BIOS
Topic: IDE ATA/ATAPI Controllers issue
Replies: 6
Views: 6815

IDE ATA/ATAPI Controllers issue

Hello, In the bios I have configured the option to boot SSD hard-disk with AHCI (legacy mode). During the first cold boot of the bios the windows device manager shows the following in Windows 7 X64: IDE ATA/ATAPI controllers - ATA Channel 0 - ATA Channel 1 - Standard Dual Channel PCI IDE Controller ...
by girotel
Fri Nov 02, 2012 12:35 am
Forum: Intense PC BIOS
Topic: Boot Menu for USB boot
Replies: 2
Views: 3151

Boot Menu for USB boot

Hello, All pc's today have a similar option during the system post tap to F11 key (or the key your board manufacturer specifies to get into Boot Menu). On Intense PC Pro I can not find this option or it does not seem to exist or I missed it. PC info: Intense PC Pro Intel Core i7-3517UE 64 bit dual c...

Go to advanced search