Search found 7 matches

by zphd
Sat Jun 16, 2012 10:39 pm
Forum: Linux on fit-PC3
Topic: Problem with VGA on Fit-PC3
Replies: 23
Views: 12300

Re: Problem with VGA on Fit-PC3

thank you guys for the answer. yes I did install those packages. actually there is no any issues before installing them (no/partial hw acceleration of course) but after installing them the system hangs after boot in a random moment and only hw reset helps. please advice. z Are you able to open a co...
by zphd
Mon Jun 11, 2012 1:35 pm
Forum: Linux on fit-PC3
Topic: Problem with VGA on Fit-PC3
Replies: 23
Views: 12300

Re: Problem with VGA on Fit-PC3

gabrielh wrote:Please contact rma@compulab.ac.il
Delivery to the following recipient failed permanently:

rma@compulab.ac.il

Technical details of permanent failure:
DNS Error: Domain name not found
by zphd
Sun Jun 10, 2012 8:47 pm
Forum: Linux on fit-PC3
Topic: Problem with VGA on Fit-PC3
Replies: 23
Views: 12300

Re: Problem with VGA on Fit-PC3

thank you guys for the answer. yes I did install those packages. actually there is no any issues before installing them (no/partial hw acceleration of course) but after installing them the system hangs after boot in a random moment and only hw reset helps. please advice. z Are you able to open a co...
by zphd
Thu Jun 07, 2012 10:34 pm
Forum: Linux on fit-PC3
Topic: Problem with VGA on Fit-PC3
Replies: 23
Views: 12300

Re: Problem with VGA on Fit-PC3

thank you guys for the answer. yes I did install those packages. actually there is no any issues before installing them (no/partial hw acceleration of course) but after installing them the system hangs after boot in a random moment and only hw reset helps. please advice. z Are you able to open a co...
by zphd
Mon Jun 04, 2012 3:05 pm
Forum: Linux on fit-PC3
Topic: Problem with VGA on Fit-PC3
Replies: 23
Views: 12300

Re: Problem with VGA on Fit-PC3

thank you guys for the answer.

yes I did install those packages. actually there is no any issues before installing them (no/partial hw acceleration of course) but after installing them the system hangs after boot in a random moment and only hw reset helps.

please advice.

z
by zphd
Sat Jun 02, 2012 12:41 am
Forum: Linux on fit-PC3
Topic: Problem with VGA on Fit-PC3
Replies: 23
Views: 12300

Re: Problem with VGA on Fit-PC3

does anyone read this forum from Compulab?
by zphd
Mon May 28, 2012 12:45 pm
Forum: Linux on fit-PC3
Topic: Problem with VGA on Fit-PC3
Replies: 23
Views: 12300

Re: Problem with VGA on Fit-PC3

hi, I got a fit-PC3-D2x2-T56N-WB-FM4U with a OCZ AGILITY 3 SATA III 2.5" SSD. I could install Ubuntu 11.10, Linux Mint 12, XBMCbuntu 11.0 on it without any issues. however, when I install the ATI Catalyst drivers (12.3) - either frome Gnome or with apt, binary or from source - after boot the system ...

Go to advanced search