Search found 8 matches

by iltsu
Wed Dec 07, 2011 9:49 pm
Forum: Linux Mint
Topic: VLC perfomance
Replies: 6
Views: 4536

Re: VLC perfomance

Manual installation would be one option but it doesn't seem easy either. I have difficulties finding appropriate deb package for vlc. Even videolan web pages do not offer option anymore for Ubuntu 9.*.
by iltsu
Tue Dec 06, 2011 8:12 am
Forum: Linux Mint
Topic: VLC perfomance
Replies: 6
Views: 4536

Re: VLC perfomance

I have followed the fit-pc2 specific installation instructions when setting up my system. I have also tried Mplayer but has drawbacks: - missing subtitle support. Some of my tv recordings contains subtitles - it does not provide fluent playback for ts video format. Mpeg seems to play ok - rewind or ...
by iltsu
Sun Dec 04, 2011 12:36 pm
Forum: Linux Mint
Topic: VLC perfomance
Replies: 6
Views: 4536

Re: VLC perfomance

Yes, the slower performance is visible in other formats too.
by iltsu
Sun Nov 27, 2011 11:36 am
Forum: Linux Mint
Topic: VLC perfomance
Replies: 6
Views: 4536

VLC perfomance

I'm using fit-pc2 mainly as a media server. Recently I upgraded from Ubuntu 9.04 to Mint 9. I'm using VLC as a media player as it seems to be more tolerant to errors in ts files than mplayer. Also I need subtitle support. Under Ubuntu 9.04 VLC performed reasonbly well. Only occasionally it started t...
by iltsu
Wed Nov 23, 2011 5:07 pm
Forum: Linux Mint
Topic: Unknown signal during boot
Replies: 4
Views: 3546

Re: Unknown signal during boot

Got it working now. I did just what you suggested:
- added parse-edit reveled modes under "Monitor"
- added "Device" subsection with mode references under "Screen"

Fit-pc2 booted then nicely to Full HD mode.

Thanks for your help!
by iltsu
Tue Nov 22, 2011 8:45 pm
Forum: Linux Mint
Topic: Unknown signal during boot
Replies: 4
Views: 3546

Re: Unknown signal during boot

Thanks for the tip! My case is indeed very similar to yours. I managed to install read-edit and get-edit|parse-edid recognized my monitor as Sony TV. I added those details to "Monitor" section in xorg.conf and linked the Sony monitor entry to the "Screen" section. Still received the unknown signal. ...
by iltsu
Fri Nov 18, 2011 5:51 pm
Forum: Linux Mint
Topic: Unknown signal during boot
Replies: 4
Views: 3546

Unknown signal during boot

I installed Linux Mint on my fit-pc2. Problem is that it does not boot properly. During boot my TV goes black and display "unknown signal". I actually tried installation twice with same results. Just in case I updated BIOS in between to DEVEL34X.ROM dated "23-12-2009" (my fit-pc2 is rev 1.21.). I us...
by iltsu
Sat Oct 24, 2009 8:55 pm
Forum: Multimedia in Linux
Topic: Freeze on video (with mplayer)
Replies: 1
Views: 3825

Freeze on video (with mplayer)

I'm using gmplayer for tv recording playbacks. Setting in (g)mplayer indicate that vaapi is in use. The problem is that fit-pc2 constantly freezes after some 10-20 minutes of (g)mplayer usage. Only power off/on resolves the freezes. I have reinstalled (already 3 times) Ubuntu 8.0.4 following the ins...

Go to advanced search